Back to overview
Downtime
Temporary datawarehouse maintenance
Jul 23 at 10:39am BST
Resolved
Jul 23 at 03:23pm BST
We have resolved our sync issues with our datawarehouse. Dashboard reporting is available again.
Affected services
Created
Jul 23 at 10:39am BST
We are working to resolve syncing issues between our production database and datawarehouse. Some reporting may be affected but will return as normal in a few hours time.
Affected services